Läuft er, oder läuft er nicht?

Wer täglich viele Stunden am Computer sitzend verbringt, weiss die Ruhe zu schätzen. Seit dem Zusammenbau meines letzten PCs sind nun schon mehr als zwei Jahre vergangen und es wird höchste Zeit, mal wieder es rumzuexperimentieren. Anlass dazu gab mir Patric, der mir zwei schnucklige 2,5" Notebook Platten kostenlos überliess, weil er sein System damit partout nicht vernünftig zum Laufen bekam. Aber ich beginne von Vorne.

Vor mehr als zwei Jahren hatte ich selbst schon die Idee meinen neuen Computer mit 2 Notebook Platten im Raid-0 Verbund geräuscharm zu betreiben. Mir wurde aber dummereweise davon abgeraten. Offenbar war ich der Welt wiedereinmal einen Schritt voraus. Jetzt ist man offenbar auch soweit und nichts hielt mich nun von der Verwirklichung meiner Idee ab. Aber ich beginne von Vorne.

Damals, vor mehr als zwei Jahren, wollte ich ein gänzlich lüfterloses System bauen. Das können Sie übrigens hier nachlesen. Von wegen lüfterlos, naja, Sie kennen die Geschichte inzwischen. Jedenfalls bin ich schon vor einiger Zeit von der Lüftern weggekommen und habe mir eine Wasserkühlung von Zalman geleistet. Diesen da, höchst effizient und für jeden Wohnraum überdies ein dekoratives Accessoire.

Die Installation dieser Wasserkühlung brachte aber auch einen entscheidenden Nachteil mit sich: plötzlich waren die beiden Samsung Festplatten in meinem Alugehäuse hörbar. Und dies nicht zu knapp! Da bei mir permanent irgenwelche Daten runter und raufgeladen werden (via Bit Torrent Protokoll und selbstverstädlich alles legal...) knattern und rattern und glühen die Platten von früh bis spät. Dieses Geräusch ging aber vorher im Lüftergehäul unter. Aber ich habe mich daran gewöhnt und lernte damit zu leben. Da aber der Platz auf meinen Platten nach und nach knapp zu werden drohte, kamen mir die beiden HDD Platten gerade wie gerufen. Der Plan von einem definitiv und ultimativ unhörbaren Computer schien in greifbare Nähe zu rücken.

Der Plan

Zwei Notebook Harddisk Platten im Raid-0 Verbund in den PC, die beiden anderen Samsung Platten werden in ein externes NAS verbaut. Und weils so schön ist, kommen die beiden Notebook Plättchen gerade noch in ein Schall- und Wärme absorbierendes Gehäuse von Scythe Quiet.

Die Ausführung...

unterscheidet sich in der Regel wesentlich vom vorgefassten Plan. So auch in diesem Fall. Aber ich will von Vorne beginnen.

Das vollständige Neuaufsetzen eines Computersystems verlangt einiges an Vorarbeit und Planung, insbesondere was den Datentransfer anbelangt. So verbrachte ich einige Zeit damit, meine sämtlichen digitalen Schätze auf die zahlreichen externen Festplatten zu sichern. Ein Kinderspiel war dann der Einbau der neuen kleinen Platten in die sehr solid wirkenden 3,5" Einschübe von Scythe Quiet. Hurtig noch die Samsung Platten ins NAS von Raidsonic verbaut und fertig. Dazu kommen wir aber später noch! Dann das System neu aufgesetzt und tatsächlich: nichts zu hören! Kein Lüfter, keine surrende Festplatte, ein warer Genuss, dachte ich und freute mich insgeheim diebisch, endlich und nach zwei Jahren meinen geräuschlosen PC zu haben.

Das Elend

Es sollten die drei demütigensten Tage meines Computerlebens folgen. Alles fing damit an, und nun beginne ich von Vorne, dass das System jeweils während des Bootvorgangs abstürzte. Ach was solls, dachte ich , hurtig Vista neu installieren, Updates runterladen, danach wirds schon funzen. Kurzfassung: zwei Tage damit zugebracht und keinen Schritt weiter. Wieder einmal ein typischer Fall einer Akkumulation unglücklicher Umstände.

  • Neue unbekannte Festplatten, die schon im vorgänger System nicht richtig funktioniert haben
  • Windows Vista und Raid?
  • Andere Windows Vista Version (Business anstelle von Home Premium)
  • Zusätzliche RAM Riegel eingebaut (weils grad so günstig war...)
  • Noch schnell ein BIOS-Update gemacht (wenn man eh schon grad alles neu aufsetzte...)
  • Neuer WLAN Empfänger eingebaut (just am Tag null, hats die alte Karte verbraten...)

Welcher dieser Umstände führt nun dazu, dass sich mein System zwar ohne Probleme installieren lässt, aber anschliessend nicht mehr bootet?

Lokal Status

Zwei Samsung 2,5" Notebook Festplatten sind im Raid-0 Verbund korrekt konfiguriert (auf Asus P5LD2 Mainboard), Vista erkennt die Platten, ich konfiguriere zwei Partitionen unterschiedlicher Grösse (beide werden im Vista Installer als Primär markiert) und installiere Vista ohne Probleme auf der kleineren Partition. Soweit so gut. Anschliessend installiere ich sogleich den Treiber für den D-Link USB WLAN Dongle (DWL-G122 Revision C) und Date das ganze System up (Diese anglizismen, einfach herrlich!) Das scheint ebenfalls ohne Probleme zu funktionieren. Der nächste Bootvorgang scheitert und das System liegt am Boden und lässt sich nicht mehr starten. Auch nicht im abgesicherten Modus. Einzige Abhilfe bringt ein einzelnen Fällen eine Raparatur mit der Windows DVD die das System wieder in den Urzustand vor Updates zurücksetzt.

Diagnose und Behandlung

unbekannt

Ich probiere alles Mögliche aus. Als erstes lösche ich den Raid Verbund und installiere Vista auf zwei normale S-ATA Platten. Wieder crasht das System nach vollzogenen Updates. Ich installiere Windows XP. Dieses versagt den Dienst ganz und die Installation bricht ab. Ich mache hier aber interessante Entdeckungen: XP benötigt zum Erkennen der RAID-0 Platten separat geladene Treiber, diese installiere via F6 vorgängig. Danach erkennt XP den Raid-Verbund und die Partitionen werden als Primär und Erweitert gekennzeichnet. Danach installiere ich wieder Vista und lade ebenfalls im Installationsprogramm die separaten Intel Raid Treiber. Daraufhin erkennt Vista blöderweise gar keine Festplatte mehr und ich bin wieder ratlos. Jetzt versuche ich Vista auf eine unpartitionierte Platte aufzusetzen. Das funktioniert wieder. Nach den Updates das selbe Spiel: Crash beim Bootup.

Der dritte Tag

Völlig entnervt setze ich mich frühmorgens wieder an den toten PC. Zum Glück laufen in meinem Satellitenbüro noch mindestens zwei weitere PC einwandfrei. Mit diesen lade ich Treiber herunter und kämpfe mich durch alle möglich Internet-Foren auf der Suche nach Hilfe. Leider vergebens. Ausser auf der Homepage von D-Link (www.d-link.de) werde ich stutzig. Der WLAN USB Dongle war auf der Packung eindeutig als Vista tauglich zertifiziert. Warum gibts denn hier keinen Treiber runterzuladen? Der Treiber auf der mitgelieferten CD schein allerdings zu funktionieren, trotzdem bevorzuge ich einen aktuellen direkt von der Herstellerhomepage. Da gibts aber keinen! Nur der Hinweis, dass der Dongle nicht mit Vista kompatibel ist. Das bestätigen auch unzählige Foreneinträge. Der Uebeltäter scheint gefunden!

Ich schöpfe wieder Hoffnung! Gleichzeitig habe ich keine Lust noch länger herunzuexperimentieren. Ich schlage nun einmal kräftig mit der Axt zu:

  • Das BIOS Update wird rückgängig gemacht (Via Dos Boot Diskette, da das Windows Utility von Asus die ältere BIOS Version als neuer erkennt. Hallo, was ist hier los...)
  • Die Festplatten werden via XP Installer und mit den Intel Treibern als Primär und Erweitert konfiguriert.
  • Anschliessend wird Vista auf der primären Platte aufgesetzt.
  • Der D-Link USB WLAN Dongel wandert zurück zu Interdiscount (Rückgabe ohne Probleme, chapeau!).
  • Der PC wird mit dem guten alten RJ45 Kabel mit dem Router verbunden.

Nun sind alle Updates Heruntergeladen und das System funktioniert wie einst im Mai! Schneller und leiser als je zuvor und als ob nie etwas gewesen wäre. Welche dieser Massnahmen nun wirklich zur Heilung beigetragen hat, weiss ich nicht. Ich schätze aber, es war ausschliesslich der fehlbare Treiber zum WLAN Adapter.

Rösümee

Nach drei verlorenen Tage am Computer besitze ich nun den leisesten Computer des Universums. Kein leiser 12cm Lüfter, gar kein Lüfter! Keine leise Festplatte, nein, unhörbare 2,5" Notebook Platten im Metallgehäuse, zwischen Schaumstoff und Wärmeleitplatten eingepfercht. Herrlich! Aber Moment, was ist das? Das passiv gekühlte 400 Watt Netzteil von Amacrox, ein leises, ja schier unhörbare Pfeifen!

Der Albtraum geht weiter...

Der Dichter spricht... ganz zum Überfluss...

Da wäre noch etwas zum neuen NAS Laufwerk zu sagen. Schon einige Monate besitze ich den schicken WLAN Netznuckler vom innovativen Schweizer Hersteller Mevis. Hierauf stelle ich Mediadaten ins heimische Netzwerk, ob im Wohnzimmer oder in der Küche, überall sind die Daten via WLAN zu empfangen. Das Gerät verfügt über eine Fülle von Anschlüssen und spielt direkt auch komprimierte Video Formate wie Divx oder Xvid ab. Das Gerät wird per NDAS Treiber angesprochen und unterscheidet sich so von NAS Laufwerken wie der Icy Box aus dem Hause Raidsonic. Darin werkeln nun meine beiden alten Samsung Platten der Spin-Point Serie welche offenbar nicht kompatibel mit dem Gerät sein sollen. Was sämtliche Foren als unmöglich beschreiben, scheint bei mir einwandfrei zu laufen. Offenbar senden die Samsung Platten ein zu starkes Signal aus, welches zu Abstürzen führen soll oder die Platten erst gar nicht erkennen lässt. Beides trifft bei mir nicht zu. Alles läuft für einmal wunderbar. Mal sehn, wies weitergeht...

Mevis Media Box DS
IB Nas 4220